Tempo Lett Swing 230 1960'

Her kan du legge ut bilder og fortelle om ditt Tempo-prosjekt. Beskrive ditt forhold til Tempo, eller legge ut bilde fra ditt verksted.

Moderator: Guttorm

Otto
Innlegg: 39
Registrert: 03 sep 2010 14:38

Re: Tempo Lett Swing 230 1960'

Legg inn av Otto »

Hurra! Guttorm, din forklaring bidro til å løse hele mysteriet med motoren! Desverre for sent ettersom jeg allerede hadde kløvd den bare for å se at all innmaten var som den skulle. Men nå vet jeg jo hvordan en Swingmotor skal være! I dag skal jeg sette motorblokkhalvdene sammen. Jeg har fått tak i pakning fra KB (sinnsykt å ta 200 kr for litt papp), men når jeg skrur de to halvdelene sammen blir det plutselig forferdelig tungt å få tannhjulene inni til å gå rundt. For at de skal gli smertefritt må det være en glippe mellom de to halvdelene som er stor nok til at olje renner ut. Dette er jo helt rart! Det gikk jo bra da jeg tok de fra hverandre, men å sette de sammen gjør slik at det blir tungt å få veiv osv til å gå rundt? Er dette normalt og vil ordne seg når jeg får olje i den, eller er det et lurt triks jeg har oversett for å få gir og clutch til å gå knirkefritt rundt etter å ha satt sammen motorblokkhalvdelene?

Brukeravatar
Guttorm
Innlegg: 5305
Registrert: 09 jul 2005 22:44
Sted: Stavanger

Re: Tempo Lett Swing 230 1960'

Legg inn av Guttorm »

Både veiv og drivverk skal gå lett å ledig rundt.
Du kan ikke ha shimsa for tight eller feilplassert noen av disse?
CARPE DIEM!

Otto
Innlegg: 39
Registrert: 03 sep 2010 14:38

Re: Tempo Lett Swing 230 1960'

Legg inn av Otto »

Jeg fant ut at problemene med drivverket skyldtes noe med clutchen, for da jeg clutchet ga problemene seg. Nå går det knirkefritt rundt inni der. Men da jeg monterte resten av motoren sammen begynte problemene. Svinghjulet gikk skeivt rundt! Jeg har montert og demontert det 5-6 ganger, og det går skeivt rundt hver gang. Motoren startet men svinghjulet "spiser" ledningen til tennpluggen helt til det er så gnagd over at motoren stopper. Veldig irriterende. Regner med at veiva er skeiv, for da jeg skulle ha av svinghjulet for 2 måneder siden brukte jeg en klotæsj, eller en svinghjulsavdrager med to klør, og skrudde og skrudde på skruen, men det eneste som skjedde var at avdrageren bøyde seg til siden. Jeg tror at jeg må ha klart å bøye veiva som følge av det. Dette er veldig surt, selvfølgelig.
Er det mulig å rette ut veiva igjen, eller må man investere i en ny?

Huff, at man skal plages...

Brukeravatar
Guttorm
Innlegg: 5305
Registrert: 09 jul 2005 22:44
Sted: Stavanger

Re: Tempo Lett Swing 230 1960'

Legg inn av Guttorm »

Vanskelig å si om det lar seg gjøre å reparere den gamle men vil tro du kommer like raskt og sikker billigere ut med å bytte veiva ut med en L15 veiv men da passer ikke det "sølvgrå" alu svinghjulet...
Har selv flere gamle tregirs motorer med det "typiske" Corvette-svinghjul og veiv.
Synd at du klarte å bøye veivtappen noe som trolig har skjedd ved at du har brukt feil verktøy.
Denne motoren har som kjent tynnere veivtapp enn på de senere Tempo mopedene.
En kloters kan lett vri seg ut av senter...
Vil anbefale at du kjøper en svinghjulsavdrager til neste gang :idea:
CARPE DIEM!

Brukeravatar
Corvettefar
Innlegg: 324
Registrert: 25 jul 2006 16:39
Sted: Auli, Akershus

Re: Tempo Lett Swing 230 1960'

Legg inn av Corvettefar »

Litt usikker på om man får veivtapper til L15 veiv, og hvis du skal skifte de selv så bør du vite hva du gjør. Ikke bare, bare å rette opp veiva med mikrometer :wink: .
Norscand i Sverige har L15 veiver til kr. 895.- SEK 8)
http://www.norscand.com/
Tror nok jeg ville ha gått for noe slikt :)
1970 mod. Corvette 300 (bruksmoped)
1958 mod. Tempo Lett Sving, under restaurering
1977 Panter 370, under restaurering
1963 Tempo Taifun 125 ccm
1980 Honda CB650Z
1977 Honda CB750K7
2002 MB E-klasse T220CDI

Otto
Innlegg: 39
Registrert: 03 sep 2010 14:38

Re: Tempo Lett Swing 230 1960'

Legg inn av Otto »

Oi, dette hørtes bra ut!
Men hvis jeg bytter til en L15-veiv, må stempelet og svinghjulet også byttes?
Og dere er sikre på at denne veiva passer i motorblokka til lett swing 230?

Brukeravatar
Corvettefar
Innlegg: 324
Registrert: 25 jul 2006 16:39
Sted: Auli, Akershus

Re: Tempo Lett Swing 230 1960'

Legg inn av Corvettefar »

Guttorm skrev:Vanskelig å si om det lar seg gjøre å reparere den gamle men vil tro du kommer like raskt og sikker billigere ut med å bytte veiva ut med en L15 veiv men da passer ikke det "sølvgrå" alu svinghjulet...
Har selv flere gamle tregirs motorer med det "typiske" Corvette-svinghjul og veiv.
Stempelet passer, men som Guttorm sier må du nok kanskje bytte svinghjulet. Dette burde ikke være noe problem, nok av gamle svinghjul i omløp :wink:
1970 mod. Corvette 300 (bruksmoped)
1958 mod. Tempo Lett Sving, under restaurering
1977 Panter 370, under restaurering
1963 Tempo Taifun 125 ccm
1980 Honda CB650Z
1977 Honda CB750K7
2002 MB E-klasse T220CDI

Otto
Innlegg: 39
Registrert: 03 sep 2010 14:38

Re: Tempo Lett Swing 230 1960'

Legg inn av Otto »

På Norscand sine sider har de en som heter E15, denne:
http://www.norscand.com/default.aspx?ma ... c-335.aspx
Er dette et annet ord for L15?

Christian
Innlegg: 1712
Registrert: 04 jun 2004 15:44
Sted: Kongsvinger, Hedmark
Kontakt:

Re: Tempo Lett Swing 230 1960'

Legg inn av Christian »

E 15 er rette betegnelsen, mens i 4-girs er det L-17. Jeg har veiv på lager for omgående levering, kr. 1200,-.

Christian

Otto
Innlegg: 39
Registrert: 03 sep 2010 14:38

Re: Tempo Lett Swing 230 1960'

Legg inn av Otto »

Nå kan dere tro det har blitt fart i svingene her ja!
Mopeden er plukket fra hverandre og delene lakkeres nå inne i fjøset til bestefar, hvis nabo eide denne en gang i tiden. Bestemte meg å lakkere den blå, siden de hadde hatt en blå lett Swing på gården en gang i tiden. Legger ved noen bilder av prosjektet.
Skjerm.jpg
Banandekslene blir bra. Men hvitstripene blir ikke så bra... Trenger en skikkelig maskeringstape som ikke gir etter i kantene.
Skjerm.jpg (96.32 kiB) Vist 1954 ganger
framskjerm.jpg
Framskjermen blir bra
framskjerm.jpg (54.54 kiB) Vist 1954 ganger
tank.jpg
Tanken er grunnet, skal lakke den hvite lakken til hvitstripene før jeg lakkerer den blå.
tank.jpg (43.16 kiB) Vist 1954 ganger
Mer info kommer fortøpende :-)

Svar